Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin is not suitable for websiteWordpress Plugin : contentboxesA3-Cross-Site Scripting (XSS)1.1July 7, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : daily-inspiration-generatorA10-Unvalidated Redirects and Forwards2.0July 7, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : coupon-tab-for-directorypress-ppA3-Cross-Site Scripting (XSS)0.2.0July 7, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : daily-inspiration-generatorA3-Cross-Site Scripting (XSS)2.0July 7, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : mywebcounterA3-Cross-Site Scripting (XSS)1.1July 7, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : wu-ratingA3-Cross-Site Scripting (XSS)1.0 12319June 12, 2014CVE-2014-4601
Plugin is not suitable for websiteWordpress Plugin : wp-tmkm-amazonA3-Cross-Site Scripting (XSS)1.5bJune 12, 2014CVE-2014-4598
Plugin is not suitable for websiteWordpress Plugin : wp-restfulA3-Cross-Site Scripting (XSS)0.1June 12, 2014CVE-2014-4595
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-responsive-previewA3-Cross-Site Scripting (XSS)1.1June 12, 2014CVE-2014-4594
Plugin is not suitable for websiteWordpress Plugin : wp-picasa-imageA3-Cross-Site Scripting (XSS)1.0June 12, 2014CVE-2014-4591
Plugin is not suitable for websiteWordpress Plugin : wp-microblogsA3-Cross-Site Scripting (XSS)0.4.0June 12, 2014CVE-2014-4590
Plugin is not suitable for websiteWordpress Plugin : wp-guestmapA3-Cross-Site Scripting (XSS)1.8June 12, 2014CVE-2014-4587
Plugin is not suitable for websiteWordpress Plugin : wp-footballA3-Cross-Site Scripting (XSS)1.1June 12, 2014CVE-2014-4586
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-facethumbA3-Cross-Site Scripting (XSS)June 12, 2014CVE-2014-4585
Plugin is not suitable for websiteWordpress Plugin : wp-consultantA3-Cross-Site Scripting (XSS)1.0June 12, 2014CVE-2014-4582
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-blipbotA3-Cross-Site Scripting (XSS)3.0.9June 12, 2014CVE-2014-4580
Plugin is not suitable for websiteWordpress Plugin : wp-appointments-schedulesA3-Cross-Site Scripting (XSS)1.5June 12, 2014CVE-2014-4579
Plugin is not suitable for websiteWordpress Plugin : wikipopA3-Cross-Site Scripting (XSS)2.0June 12, 2014CVE-2014-4575
Plugin is not suitable for websiteWordpress Plugin : walk-scoreA3-Cross-Site Scripting (XSS)0.5.5June 12, 2014CVE-2014-4573
Plugin is not suitable for websiteWordpress Plugin : vn-calendarA3-Cross-Site Scripting (XSS)1.0June 12, 2014CVE-2014-4571
«First Page  1  2  3  4  5  6  7  8  Last»