Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin is not suitable for websiteWordpress Plugin : conversadorA3-Cross-Site Scripting (XSS)2.61May 28, 2014CVE-2014-4519
Plugin is not suitable for websiteWordpress Plugin : bic-mediaA3-Cross-Site Scripting (XSS)1.0May 28, 2014CVE-2014-4516
Plugin is not suitable for websiteWordpress Plugin : anyfontA3-Cross-Site Scripting (XSS)2.2.3May 28, 2014CVE-2014-4515
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-social-invitationsA3-Cross-Site Scripting (XSS)1.4.4.2May 28, 2014CVE-2014-4597
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : simple-retail-menusA1-Injection4.0.1May 28, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : hdw-player-video-player-video-galleryA1-Injection2.4.2May 28, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : fbpromotionsA3-Cross-Site Scripting (XSS)1.3.4May 28, 2014CVE-2014-4528
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : easy-post-typesA3-Cross-Site Scripting (XSS)1.4.3May 28, 2014CVE-2014-4524
Plugin is not suitable for websiteWordpress Plugin : swipe-hq-checkout-for-jigoshopA3-Cross-Site Scripting (XSS)3.1.0May 28, 2014CVE-2014-4557
Plugin is not suitable for websiteWordpress Plugin : your-text-managerA3-Cross-Site Scripting (XSS)0.3.0May 28, 2014CVE-2014-4604
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : webengageA3-Cross-Site Scripting (XSS)2.0.0May 28, 2014CVE-2014-4574
Plugin is not suitable for websiteWordpress Plugin : rezgoA3-Cross-Site Scripting (XSS)1.4.2May 28, 2014CVE-2014-4546
Plugin is not suitable for websiteWordpress Plugin : all-video-galleryA1-Injection1.2May 28, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : efenceA3-Cross-Site Scripting (XSS)1.3.2May 28, 2014CVE-2014-4526
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : rezgo-online-bookingA3-Cross-Site Scripting (XSS)1.8May 28, 2014CVE-2014-4547
Plugin is not suitable for websiteWordpress Plugin : wp-rss-posterA1-Injection1.0.0May 28, 2014CVE-2014-4938
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : dmca-watermarkerA3-Cross-Site Scripting (XSS)1.0May 28, 2014CVE-2014-4520
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : alipayA3-Cross-Site Scripting (XSS)3.6.0May 28, 2014CVE-2014-4514
Plugin is not suitable for websiteWordpress Plugin : oleggo-livestreamA3-Cross-Site Scripting (XSS)0.2.6May 28, 2014CVE-2014-4540
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : activehelper-livehelpA3-Cross-Site Scripting (XSS)3.1.0May 28, 2014CVE-2014-4513
«First Page  1  2  3  4  5  6  7  8  Last»