Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin is not suitable for websiteWordpress Plugin : malware-finderA3-Cross-Site Scripting (XSS)1.1May 28, 2014CVE-2014-4538
Plugin is not suitable for websiteWordpress Plugin : omfg-mobileA3-Cross-Site Scripting (XSS)1.1.26May 28, 2014CVE-2014-4541
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : ss-downloadsA3-Cross-Site Scripting (XSS)1.4.41May 28, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : swipehq-payment-gateway-woocommerceA3-Cross-Site Scripting (XSS)2.7.1May 28, 2014CVE-2014-4558
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : envialosimple-email-marketing-y-newsletters-gratisA3-Cross-Site Scripting (XSS)1.97May 28, 2014CVE-2014-4527
Plugin is not suitable for websiteWordpress Plugin : zelist-directoryA3-Cross-Site Scripting (XSS)0.5.11.07May 28, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : zdstatsA3-Cross-Site Scripting (XSS)2.0.1May 28, 2014CVE-2014-4605
Plugin is not suitable for websiteWordpress Plugin : yahoo-updates-for-wordpressA3-Cross-Site Scripting (XSS)1.0May 28, 2014CVE-2014-4603
Plugin is not suitable for websiteWordpress Plugin : xen-carouselA3-Cross-Site Scripting (XSS)0.12.2May 28, 2014CVE-2014-4602
Plugin is not suitable for websiteWordpress Plugin : stripshowA1-Injection2.5.2May 28, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : yawppA1-Injection1.2May 28, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : jrss-widgetSSRF/XSPA1.2May 28, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : quartzA1-Injection1.01.1May 28, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : Tera-chartLocal File Inclusion0.1May 28, 2014CVE-2014-4940
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : pb-embedflashA9 Using Components with Known Vulnerabilities1.5.1April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : global-flash-galleriesA9 Using Components with Known Vulnerabilities0.13.4April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-royal-galleryA9 Using Components with Known Vulnerabilities2.0April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : foliopress-wysiwygA9 Using Components with Known Vulnerabilities2.6.8.5April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : kindeditor-for-wordpressA9 Using Components with Known Vulnerabilities1.3.3April 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : wphotfilesA3-Cross-Site Scripting (XSS)1.0April 25, 2014CVE-2014-4588
«First Page  1  2  3  4  5  6  7  8  Last»