Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin is not suitable for websiteWordpress Plugin : wp-ultimate-email-marketerA3-Cross-Site Scripting (XSS)1.1.0April 25, 2014CVE-2014-4600
Plugin is not suitable for websiteWordpress Plugin : wp-ttisbdirA3-Cross-Site Scripting (XSS)1.0.2April 25, 2014CVE-2014-4599
Plugin is not suitable for websiteWordpress Plugin : wp-easybookingA3-Cross-Site Scripting (XSS)1.0.3April 25, 2014CVE-2014-4584
Plugin is not suitable for websiteWordpress Plugin : wp-contact-sidebar-widgetA3-Cross-Site Scripting (XSS)1.0April 25, 2014CVE-2014-4583
Plugin is not suitable for websiteWordpress Plugin : swipehq-payment-gateway-wp-e-commerceA3-Cross-Site Scripting (XSS)3.1.0April 25, 2014CVE-2014-4559
Plugin is not suitable for websiteWordpress Plugin : spotlightyourA3-Cross-Site Scripting (XSS)4.7April 25, 2014CVE-2014-4552
Plugin is not suitable for websiteWordpress Plugin : style-itA3-Cross-Site Scripting (XSS)1.0April 25, 2014CVE-2014-4555
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : sagepay-direct-for-woocommerce-payment-gatewayA3-Cross-Site Scripting (XSS)0.1.6.7 - 20140128April 25, 2014CVE-2014-4549
Plugin is not suitable for websiteWordpress Plugin : proquoterA3-Cross-Site Scripting (XSS)1.0April 25, 2014CVE-2014-4545
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : podcast-channelsA3-Cross-Site Scripting (XSS)0.2.0April 25, 2014CVE-2014-4544
Plugin is not suitable for websiteWordpress Plugin : pay-per-media-playerA3-Cross-Site Scripting (XSS)1.24April 25, 2014CVE-2014-4543
Plugin is not suitable for websiteWordpress Plugin : moviesA3-Cross-Site Scripting (XSS)0.6April 25, 2014CVE-2014-4539
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : infusionsoftA3-Cross-Site Scripting (XSS)1.5.7April 25, 2014CVE-2014-4536
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : html5-video-player-with-playlistA3-Cross-Site Scripting (XSS)2.4.0April 25, 2014CVE-2014-4534
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : garagesaleA3-Cross-Site Scripting (XSS)1.2.2April 25, 2014CVE-2014-4532
Plugin is not suitable for websiteWordpress Plugin : import-legacy-mediaA3-Cross-Site Scripting (XSS)0.1April 25, 2014CVE-2014-4535
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : dsidxpressA3-Cross-Site Scripting (XSS)2.1.0April 25, 2014CVE-2014-4521
Plugin is not suitable for websiteWordpress Plugin : zeenshareA3-Cross-Site Scripting (XSS)1.0.1April 25, 2014CVE-2014-4606
Plugin is not suitable for websiteWordpress Plugin : shortcode-ninjaA3-Cross-Site Scripting (XSS)1.4April 25, 2014CVE-2014-4550
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : flash-photo-galleryA3-Cross-Site Scripting (XSS)0.7April 25, 2014CVE-2014-4529
«First Page  1  2  3  4  5  6  7  8  Last»