Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : social-connectA3-Cross-Site Scripting (XSS)1.0.4April 25, 2014CVE-2014-4551
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wpsnapappA3-Cross-Site Scripting (XSS)1.5April 25, 2014CVE-2014-4596
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : geo-redirectorA3-Cross-Site Scripting (XSS)1.0.1April 25, 2014CVE-2014-4533
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wordpress-social-loginA3-Cross-Site Scripting (XSS)2.0.3April 25, 2014CVE-2014-4576
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : game-tabsA3-Cross-Site Scripting (XSS)0.4.0April 25, 2014CVE-2014-4531
Plugin is not suitable for websiteWordpress Plugin : dssearchagent-wordpress-editionA3-Cross-Site Scripting (XSS)1.0-beta10April 25, 2014CVE-2014-4522
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : gdeslon-affiliate-shopA10-Unvalidated Redirects and Forwards2.0April 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : wppmA3-Cross-Site Scripting (XSS)1.6.4.bApril 25, 2014CVE-2014-4593
Plugin is not suitable for websiteWordpress Plugin : swipe-hq-checkout-for-eshopA3-Cross-Site Scripting (XSS)3.7April 25, 2014CVE-2014-4556
Plugin is not suitable for websiteWordpress Plugin : wp-media-playerA3-Cross-Site Scripting (XSS)0.8April 25, 2014CVE-2014-4589
Plugin is not suitable for websiteWordpress Plugin : toolpageA3-Cross-Site Scripting (XSS)1.6.1April 25, 2014CVE-2014-4560
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : secure-html5-video-playerA9 Using Components with Known Vulnerabilities3.3April 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : verweise-wordpress-twitterA3-Cross-Site Scripting (XSS)1.0.2April 25, 2014CVE-2014-4566
Plugin is not suitable for websiteWordpress Plugin : youtubefreedownA9 Using Components with Known Vulnerabilities1.0April 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : wp-planetA3-Cross-Site Scripting (XSS)0.1April 25, 2014CVE-2014-4592
Plugin is not suitable for websiteWordpress Plugin : votecount-for-balatarinA3-Cross-Site Scripting (XSS)0.1.1April 25, 2014CVE-2014-4572
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : validatedA3-Cross-Site Scripting (XSS)1.0.2April 25, 2014CVE-2014-4564
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : url-cloak-encryptA3-Cross-Site Scripting (XSS)2.0April 25, 2014CVE-2014-4563
Plugin is not suitable for websiteWordpress Plugin : ultimate-weather-pluginA3-Cross-Site Scripting (XSS)1.0April 25, 2014CVE-2014-4561
Plugin is not suitable for websiteWordpress Plugin : spreadshirt-rss-3d-cube-flash-galleryA3-Cross-Site Scripting (XSS)April 25, 2014CVE-2014-4553
«First Page  1  2  3  4  5  6  7  8  Last»