Combined disclosures List

 

StatusComponent NameVulnerabilityEffected VersionDisclosure DateCVE-Number
Plugin is not suitable for websiteWordpress Plugin : ooorlA3-Cross-Site Scripting (XSS)April 25, 2014CVE-2014-4542
Plugin is not suitable for websiteWordpress Plugin : audioA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : link2playerA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : mc2-custom-help-videosA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : soundslidesA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : so-audibleA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : s3audible-amazon-s3-music-playerA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : grand-mediaA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : html5-jquery-audio-playerA9 Using Components with Known VulnerabilitiesApril 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : flogA3-Cross-Site Scripting (XSS)0.1April 25, 2014CVE-2014-4530
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : ebay-feeds-for-wordpressA3-Cross-Site Scripting (XSS)1.1April 25, 2014CVE-2014-4525
Plugin is not suitable for websiteWordpress Plugin : cbi-referral-managerA3-Cross-Site Scripting (XSS)1.2.1April 25, 2014CVE-2014-4517
Plugin is not suitable for websiteWordpress Plugin : microaudioA9 Using Components with Known Vulnerabilities0.6.2April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : podcastingA9 Using Components with Known Vulnerabilities3.0.8April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : wp-lightpopA9 Using Components with Known Vulnerabilities0.8.5.6April 25, 2014Not assigned
Plugin is not suitable for websiteWordpress Plugin : contactmeA3-Cross-Site Scripting (XSS)2.3April 25, 2014CVE-2014-4518
Plugin is not suitable for websiteWordpress Plugin : simple-flash-videoA9 Using Components with Known Vulnerabilities1.7April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : html5-lyrics-karaoke-playerA9 Using Components with Known Vulnerabilities<1.07April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : qiniu-uploaderA9 Using Components with Known Vulnerabilities0.1April 25, 2014Not assigned
Plugin updated and new version doesnt have vulnerabilityWordpress Plugin : bookshelfA9 Using Components with Known Vulnerabilities2.0April 25, 2014Not assigned
«First Page  1  2  3  4  5  6  7  8  Last»